Page 3 of 3 FirstFirst 123
Results 41 to 49 of 49

Thread: WLF...PC Richards blows.

  1. #41
    All Pro
    Join Date
    Mar 2006
    Posts
    8,270
    Post Thanks / Like
    Quote Originally Posted by EM31 View Post
    There is an outside chance you are OK.

    (1) I have had situations before where I thought for sure the TV was dead and powering off and on did not fix it. Sometimes it is really dead and sometimes it can magically come back to life if you disconnect the power cable (yes pull the plug) leave it for 30-45 seconds and then plug it back in again. I assume in these cases that the firmware got into a bad state and a hard reset of the power fixed it.

    (2) Your other chance is that the problem only exists with the particular input you are using. I would try a differen HDMI input into the back of the TV or failing that I would see any of the other connection types (component, s-video, etc) supported by your cable box are working. If the TV comes on and shows a picture it may not be optimal but you are not dead in the water while you play footsie with the warranty folks.

    Beyond that I got nothing except that it seems to me that Sony Bravia was endorsed unreservedly by a certain poster on here and I would seek recourse from him for bad advice. Even if you don't end up getting cash you can vent your frustrations to some degree.
    Way to be helpful and make the rest of us look bad.

  2. #42
    Hall Of Fame
    Join Date
    Nov 2004
    Location
    LI
    Posts
    20,155
    Post Thanks / Like
    Quote Originally Posted by crossfire View Post
    Bunch of Dickens on this board.
    It was the best of times, but the worst of Dickens.

  3. #43
    Hall Of Fame
    Join Date
    Aug 2003
    Location
    Vermont
    Posts
    24,086
    Post Thanks / Like
    Quote Originally Posted by frostlich View Post

    You could bypass commercial power and install your own generator to avoid the spikes.
    he fertilized his yard and the grass caught on fire.

  4. #44
    JetsInsider.com Legend
    Join Date
    Sep 2006
    Location
    凸(⊙▂⊙✖ )
    Posts
    30,768
    Post Thanks / Like
    Quote Originally Posted by Timmy® View Post
    he fertilized his yard and the grass caught on fire.
    I hate this ****ing guy.






    FEED YOUR LAWN.


    FEED IT!!!!

  5. #45
    Board Moderator
    Jets Insider VIP
    JetsInsider.com Legend

    Join Date
    Sep 2005
    Location
    The depths of Despair.
    Posts
    39,867
    Post Thanks / Like
    Quote Originally Posted by EM31 View Post
    There is an outside chance you are OK.

    (1) I have had situations before where I thought for sure the TV was dead and powering off and on did not fix it. Sometimes it is really dead and sometimes it can magically come back to life if you disconnect the power cable (yes pull the plug) leave it for 30-45 seconds and then plug it back in again. I assume in these cases that the firmware got into a bad state and a hard reset of the power fixed it.

    (2) Your other chance is that the problem only exists with the particular input you are using. I would try a differen HDMI input into the back of the TV or failing that I would see any of the other connection types (component, s-video, etc) supported by your cable box are working. If the TV comes on and shows a picture it may not be optimal but you are not dead in the water while you play footsie with the warranty folks.

    Beyond that I got nothing except that it seems to me that Sony Bravia was endorsed unreservedly by a certain poster on here and I would seek recourse from him for bad advice. Even if you don't end up getting cash you can vent your frustrations to some degree.
    Thx....n/g on those. I wont blame SAR.....this time.


    -

  6. #46
    Hall Of Fame
    Join Date
    Nov 2004
    Location
    LI
    Posts
    20,155
    Post Thanks / Like
    Quote Originally Posted by 32green View Post
    Thx....n/g on those. I wont blame SAR.....this time.


    -
    Excuse me. Didn't I say the same things only 2 hours earlier?!

  7. #47
    Board Moderator
    Jets Insider VIP
    JetsInsider.com Legend

    Join Date
    Sep 2005
    Location
    The depths of Despair.
    Posts
    39,867
    Post Thanks / Like
    Quote Originally Posted by quantum View Post
    Hopefully, your $4500 TV was plugged into a surge protector/line conditioner. Mine's an APC, about $175. It protects about $5k worth of equipment.


    Here's what you do: unplug everything, electrical and inputs. Plug them all back in. If you have any other TVs in the house, test that the set top box is working properly. Maybe the box got fried. Swap boxes and see if the Sony works. Process of elimination.
    Ahhhh.







    Nope.




  8. #48
    All League
    Join Date
    Jul 2005
    Posts
    3,261
    Post Thanks / Like
    Do you live in an area with lots o helicopters?

    The frequencies generated by the blades are 60hz harmonics. These have been known to cause havoc with home appliances and electronics.

    Do you have a blender?

  9. #49
    All Pro
    Join Date
    Oct 2009
    Location
    Un-Pleasantville
    Posts
    6,371
    Post Thanks / Like
    Maybe one of the other mods haz slingbox?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Follow Us