Page 7 of 16 FirstFirst ... 56789 ... LastLast
Results 121 to 140 of 320

Thread: New Board Feedback Thread

  1. #121
    Don't know if it was mentioned but does it seem like the pages load slower?

    Sent from my SCH-I535 using Tapatalk 4

  2. #122
    Quote Originally Posted by JetsMakeMeCry View Post
    Don't know if it was mentioned but does it seem like the pages load slower?

    Sent from my SCH-I535 using Tapatalk 4
    That's weird, considering that the consensus is the pages load more quickly.

  3. #123
    Hall Of Fame
    Join Date
    Oct 2011
    Location
    New York
    Posts
    20,289
    Still can't get Tapatalk 2 to work with iOS .

    You cannot just post a link to a YouTube video anymore to have it automatically embed. You must use the insert video button.

    Other than that everything is peachy.

  4. #124
    Quote Originally Posted by Vin View Post
    That's weird, considering that the consensus is the pages load more quickly.
    interesting, its having the opposite effect for me. pages were instant before, now i'm waiting on them

  5. #125
    Still can't connect to the site from my home connection. Every other site loads fine but this one. I flushed my dns, cleared my cache, everything. This only happened after the update. Only conclusion I can come to is that my IP as been blocked (whether by intention or accident).

    Pretty disappointed.

  6. #126
    Jets Insider VIP
    Join Date
    Jan 2006
    Location
    One hour. from MetLife
    Posts
    22,238
    Quote Originally Posted by McGinley View Post
    Still can't connect to the site from my home connection. Every other site loads fine but this one. I flushed my dns, cleared my cache, everything. This only happened after the update. Only conclusion I can come to is that my IP as been blocked (whether by intention or accident).

    Pretty disappointed.
    Some things you might try:
    1. Use a different Browser eg. Google Chrome, Firefox,Safaris etc.
    2. Try Jetsinsider.com in the address url instead of /forums/...
    3. Use a different laptop (borrow a friends).
    4. What OS are you using Mac, windows8, XP, Vista ?
    5. Describe more technically what " does not connect".


    Maybe others have a few ideas. Good luck.

  7. #127
    Quote Originally Posted by RMJK View Post
    Some things you might try:
    1. Use a different Browser eg. Google Chrome, Firefox,Safaris etc.
    2. Try Jetsinsider.com in the address url instead of /forums/...
    3. Use a different laptop (borrow a friends).
    4. What OS are you using Mac, windows8, XP, Vista ?
    5. Describe more technically what " does not connect".


    Maybe others have a few ideas. Good luck.
    I've used Android OS and Windows to test, same result.

    What happens when I use my home connection is this:

    > go to jetsinsider.com
    > site hangs doesn't start to load
    > Finally, I get the "webpage not found" screen.

    I tried pinging the site to test if I was even connecting (5x). The first time, I get a connection. After that, I immediately get 100% packet loss and no response from the server. It's as if it sees me trying to connect and rejects the connection. JI is the only site doing it and it only started after the vB update.

    I pm'd sooth about it and asked if I was put on any sort of blacklist by accident, but I've yet to get a response and I can't imagine what could be the issue.

    I CAN connect to the site when not using my home connection. For example, I'm on now using my 4g on my phone. So, it's clearly just that IP that can't connect. I've got no limitations or anything from my isp, so that's not it. Idk. Really sick of it, though. I've had to venture over to TGG to talk Jets and everyone knows how awful THAT experience is.

    #TappingWhileTalking

  8. #128
    Hall Of Fame
    Join Date
    Oct 2011
    Location
    New York
    Posts
    20,289
    McG, might be your ISP. Call them. You might be able to request a new address.

  9. #129
    Quote Originally Posted by DDNYjets View Post
    McG, might be your ISP. Call them. You might be able to request a new address.
    I can easily change my IP. That's not really an issue. Part of the issue is that other forums I'm on don't allow multiple IPs from a single account. You can see the dilemma. That's why I'm trying to find out if there was any mix up with JI and my IP. Before I end up doing something like that, I wanna make sure I actually HAVE to.

    #TappingWhileTalking

  10. #130
    Board Moderator
    Jets Insider VIP
    JetsInsider.com Legend
    Charter JI Member

    Join Date
    May 1999
    Location
    Westchester Co.
    Posts
    38,335
    Quote Originally Posted by McGinley View Post
    I can easily change my IP. That's not really an issue. Part of the issue is that other forums I'm on don't allow multiple IPs from a single account. You can see the dilemma. That's why I'm trying to find out if there was any mix up with JI and my IP. Before I end up doing something like that, I wanna make sure I actually HAVE to.

    #TappingWhileTalking
    Are you a previously banned poster? Answer yourself honestly

    Sent from my XT907 using Tapatalk 4

  11. #131
    No. You can search my older IP and see for yourself. McGinley is my only account.

    #TappingWhileTalking

  12. #132
    And by older IP, I mean my home connection (starts with 98/97). I'm on my phone currently, so the IP is different right now (starts with 208, I think).

    #TappingWhileTalking

  13. #133
    Quote Originally Posted by McGinley View Post
    And by older IP, I mean my home connection (starts with 98/97). I'm on my phone currently, so the IP is different right now (starts with 208, I think).

    #TappingWhileTalking
    I just checked with our server company and apparently your IP was blacklisted for having too many connections. It was added to the blacklist on Friday before the upgrade. I'm not sure what caused this, but I had them remove that IP from the blacklist. Let me know if you have any more problems.

  14. #134
    Ah, thank you, DC. That is very much appreciated.

    #TappingWhileTalking

  15. #135
    Jets Insider VIP
    Join Date
    Jan 2006
    Location
    One hour. from MetLife
    Posts
    22,238
    Yipppeee. When you said the ping didn't work, I suspected your IP address was being rejected somehow. Alls well that ends well. Daemon Cleaner good job.

  16. #136
    Yes, I'm just glad it's all sorted out now. Can get back to posting easily on my favorite board.

    Why it happened is a mystery. Perhaps me leaving the site open on my cell and logging on via pc caused it? Really strange. I'll just have to make sure only one device is using JI at once from now on.

    #TappingWhileTalking

  17. #137
    Jets Insider VIP
    Join Date
    May 2009
    Location
    In Morris Co., N.J. at the right end of a Browning 12 gauge, with Nick to my left n Rex to my right.
    Posts
    17,117
    Is it possible to get a lil more contrast in, or between the reply quote and the response ie, darker blue background?

    Suggestion, $, between the new forum posts place short tag lines, or companies keep them short, clean ie. Grab some Buds
    Last edited by Apache 51; 08-05-2013 at 08:44 AM.

  18. #138
    Quote Originally Posted by sec.101row23 View Post
    +1 Makes it much easier when you copy and paste larger articles and info.
    Looks like you let the pretty dumb intern make a mess of this website. After she is done for summer can you fix it.

  19. #139
    Veteran
    Join Date
    Mar 2004
    Location
    The 5th Dimension
    Posts
    1,049
    The STRIP new look is nice

  20. #140
    Jets Insider VIP
    Charter JI Member

    Join Date
    May 1999
    Posts
    15,156
    Having some Tapatalk issues. Do I needed reinstall?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Follow Us