Page 1 of 2 12 LastLast
Results 1 to 20 of 32

Thread: Against my better judgement, I have a question to ask...

  1. #1
    Rookie
    Join Date
    Oct 2003
    Location
    Charm City Region
    Posts
    888

    Against my better judgement, I have a question to ask...

    Psshhh, judgement isn't required here...

    I have a laptop that is having wireless issues. Connection to the internet was periodically dropping for a few seconds here and there before returning. Sometimes would go out for a few minutes. Not consistent but comes in and out. No rhyme or reason what so ever. Before you tell me its a router issue, there is another laptop in the same room that never experienced anything remotely similar. Variable to me seems to be the wireless card. Swap out the wireless card and made it worse (about what I SHOULD have expected). Now wont detect any networks at all. Drivers for the new card seemed to install correctly, but there is apparently no interwebz connectionz to be found. Still in the same room as the computer with which I post this now.

    Clues...I haz none.

    Fire away....



    Thankee

  2. #2
    turn it off, then back on

    If that doesn't work, get a new one

  3. #3
    All League
    Join Date
    Oct 2007
    Location
    It's all relative
    Posts
    3,531
    Is it a Kenmore laptop?

  4. #4
    Veteran
    Join Date
    Jul 2009
    Location
    Cape Coral, FL
    Posts
    1,069
    try to hard wire it to the router to see if it's a compatibility issue with the new card. Update your virus software and rescan for problems.

  5. #5
    Hall Of Fame
    Join Date
    Nov 2004
    Location
    LI
    Posts
    20,356
    How far from the router are you sitting?

  6. #6
    Hall Of Fame
    Join Date
    Sep 2009
    Location
    Your bedroom window
    Posts
    13,446
    It's an entry-level wireless card isn't it?

  7. #7
    Also give it a whack.


    And then one on the 'puter, too.

  8. #8
    Schluberator & Gadfly
    Join Date
    Mar 2005
    Location
    Virginia
    Posts
    26,281

  9. #9
    Schluberator & Gadfly
    Join Date
    Mar 2005
    Location
    Virginia
    Posts
    26,281

  10. #10
    Jets Insider VIP
    Join Date
    Sep 2009
    Location
    Staten Island
    Posts
    8,790
    Put some really strong magnets around it to attract the signal.

  11. #11
    JetsInsider.com Legend
    Join Date
    Sep 2006
    Location
    凸(⊙▂⊙✖ )
    Posts
    31,254
    Quote Originally Posted by CraigFL View Post
    try to hard wire it to the router to see if it's a compatibility issue with the new card. Update your virus software and rescan for problems.
    I would recommend going this route first. Not sure if it matters, but is it Windows7 or XP?

  12. #12
    Rookie
    Join Date
    Oct 2003
    Location
    Charm City Region
    Posts
    888
    7, Fish.

    I will have to try the wire it to the router and go from there.

    This is about the response I was expecting.

    Modz please feel free to move to the bees/raccoon/other creature eradication forum.

  13. #13
    Board Moderator
    Jets Insider VIP
    JetsInsider.com Legend
    Charter JI Member

    Join Date
    May 1999
    Location
    Westchester Co.
    Posts
    38,103
    probly has sand in it, rinse it off in the sink

  14. #14
    Board Moderator
    Jets Insider VIP

    Join Date
    Jul 2003
    Location
    NYC
    Posts
    19,197
    Quote Originally Posted by Jetworks View Post
    Put some really strong magnets around it to attract the signal.
    Quote Originally Posted by jetswin View Post
    probly has sand in it, rinse it off in the sink
    I LOL'd

  15. #15
    Board Moderator
    Jets Insider VIP
    JetsInsider.com Legend

    Join Date
    Sep 2005
    Location
    The depths of Despair.
    Posts
    39,965
    Quote Originally Posted by quantum View Post
    How far from the router are you sitting?
    Lol, lots of dicks in this thread.




    Sent from my iPhone using Tapatalk

  16. #16
    All Pro
    Join Date
    Oct 2009
    Location
    Un-Pleasantville
    Posts
    6,508
    Tell mom to remove JI from the blocked / malicious list

  17. #17
    All Pro
    Join Date
    Sep 2003
    Location
    great midwest -well not so great
    Posts
    8,953
    How old's the router?

  18. #18
    Quote Originally Posted by Jungle Shift Jet View Post
    Tell mom to remove JI from the blocked / malicious list
    Quote Originally Posted by Peebag View Post
    How old's the router?
    How old is Mom?

  19. #19
    All Pro
    Join Date
    Sep 2003
    Location
    great midwest -well not so great
    Posts
    8,953
    Quote Originally Posted by GuidoYaztremski View Post
    How old is Mom?

  20. #20
    Hall Of Fame
    Join Date
    May 2005
    Location
    SoFla
    Posts
    18,076
    Buy a Mac.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Follow Us